Dependencies

The following is a list of dependencies for this project. These dependencies are required to compile and run the application:

ID Version JAR
ant 1.5 ant-1.5.jar
commons-collections 2.0 commons-collections-2.0.jar
commons-configuration 1.0-dev commons-configuration-1.0-dev.jar
commons-lang 1.0 commons-lang-1.0.jar
ecs 1.4.1 ecs-1.4.1.jar
regexp 1.3-dev regexp-1.3-dev.jar
javamail 1.2 javamail-1.2.jar
jaf:activation 1.0.2 activation-1.0.2.jar
jdbc 2.0 jdbc-2.0.jar
jndi 1.2.1 jndi-1.2.1.jar
log4j 1.2.6 log4j-1.2.6.jar
servletapi 2.2 servletapi-2.2.jar
stratum 1.0-b3 stratum-1.0-b3.jar
torque 3.0 torque-3.0.jar
velocity 1.3 velocity-1.3.jar
village 2.0-dev-20021111 village-2.0-dev-20021111.jar
xmlrpc 1.2-a1 xmlrpc-1.2-a1.jar
xerces 2.0.2 xerces-2.0.2.jar
xml-apis 2.0.2 xml-apis-2.0.2.jar
xalan 2.1.0 xalan-2.1.0.jar
castor 0.9.3 castor-0.9.3.jar
webmacro 0.94 webmacro-0.94.jar
freemarker 1.5.3 freemarker-1.5.3.jar
jython 2.1 jython-2.1.jar