Release History

2.3 2003-09-05

Release 2.3 - 2003-09-05

update The TDK is based on Turbine 2.3 and Torque 3.1 mpoeschl
update All dependencies synced with the versions used by the Turbine release mpoeschl
update The TDK includes Tomcat 4.1.27-LE-jdk14 so you need JDK 1.4 mpoeschl
update The TDK is built with maven mpoeschl