Reactor Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 6
Number of dependencies (NOD): 33
Number of unique artifacts (NOA): 38
Number of version-conflicting artifacts (NOC): 4
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 86 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in modules

commons-lang:commons-lang

[Error]
2.4
  1. org.apache.fulcrum:fulcrum-security-torque:jar:1.1.2-SNAPSHOT
    \- org.apache.torque:torque-runtime:jar:4.0:compile
       \- commons-configuration:commons-configuration:jar:1.6:compile
          \- (commons-lang:commons-lang:jar:2.4:compile - omitted for conflict with 2.6)

2.6
  1. org.apache.fulcrum:fulcrum-security-torque:jar:1.1.2-SNAPSHOT
    +- org.apache.fulcrum:fulcrum-security-api:jar:1.1.2-SNAPSHOT:compile
    |  \- commons-lang:commons-lang:jar:2.6:compile
    +- org.apache.torque:torque-runtime:jar:4.0:compile
    |  \- (commons-lang:commons-lang:jar:2.6:compile - omitted for duplicate)
    \- org.apache.fulcrum:fulcrum-security-api:test-jar:tests:1.1.2-SNAPSHOT:test
       \- (commons-lang:commons-lang:jar:2.6:test - omitted for duplicate)

commons-logging:commons-logging

[Error]
1.1
  1. org.apache.fulcrum:fulcrum-security-torque:jar:1.1.2-SNAPSHOT
    \- org.apache.torque:torque-runtime:jar:4.0:compile
       +- commons-configuration:commons-configuration:jar:1.6:compile
       |  \- commons-digester:commons-digester:jar:1.8:compile
       |     \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.1.1)
       \- org.apache.jcs:jcs:jar:1.3:compile
          \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.1.1)

1.1.1
  1. org.apache.fulcrum:fulcrum-security-torque:jar:1.1.2-SNAPSHOT
    \- org.apache.torque:torque-runtime:jar:4.0:compile
       +- commons-configuration:commons-configuration:jar:1.6:compile
       |  +- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
       |  \- commons-beanutils:commons-beanutils-core:jar:1.8.0:compile
       |     \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
       \- commons-logging:commons-logging:jar:1.1.1:compile

commons-pool:commons-pool

[Error]
1.5.4
  1. org.apache.fulcrum:fulcrum-security-torque:jar:1.1.2-SNAPSHOT
    \- org.apache.torque:torque-runtime:jar:4.0:compile
       \- commons-dbcp:commons-dbcp:jar:1.3:compile
          \- (commons-pool:commons-pool:jar:1.5.4:compile - omitted for conflict with 1.5.6)

1.5.6
  1. org.apache.fulcrum:fulcrum-security-torque:jar:1.1.2-SNAPSHOT
    \- org.apache.torque:torque-runtime:jar:4.0:compile
       \- commons-pool:commons-pool:jar:1.5.6:compile

org.slf4j:slf4j-api

[Error]
1.5.8
  1. org.apache.fulcrum:fulcrum-security-hibernate:jar:1.1.2-SNAPSHOT
    \- org.hibernate:hibernate-core:jar:3.6.7.Final:compile
       \- org.hibernate:hibernate-commons-annotations:jar:3.2.0.Final:compile
          \- (org.slf4j:slf4j-api:jar:1.5.8:compile - omitted for conflict with 1.6.1)

1.6.1
  1. org.apache.fulcrum:fulcrum-security-hibernate:jar:1.1.2-SNAPSHOT
    +- org.hibernate:hibernate-core:jar:3.6.7.Final:compile
    |  \- org.slf4j:slf4j-api:jar:1.6.1:compile
    \- org.slf4j:slf4j-log4j12:jar:1.6.1:test
       \- (org.slf4j:slf4j-api:jar:1.6.1:test - omitted for duplicate)